タイトルのバージョンにて構築してApacheを起動したら
mod_dav_svn.so is garbled - perhaps this is not an Apache module ・・・
とエラーがでてApacheが起動しません。。。
えー!と、今までSubversionの構築でそんなに悩んだこともなかったのであせりました。
結構、嵌ってしまったんですが、このバージョンの組み合わせというか、Windows 版の Apache HTTP Server 2.2系特有のなにやら有名なWindows環境固有のバグみたいですね。。。
こちらのサイトとかこちらに助けられました。
30過ぎると、こういうのに嵌るとあっさり心が折れそうになりますね。
そんなことより、WindowsにApacheを入れてCALとかどうすんだとか、これWebEditionなんだろうな?とか余計なことだけ覚えてきた気もする今日この頃。
登録:
コメントの投稿 (Atom)
-
【送料無料】LINE6 LowDown Studio 110ライン6 ベースアンプ 価格:29,808円(税込、送料込) 先日の友人の結婚式に演奏をお願いされたのだが、ひとつ悩んだのがどうやって大音量の音出すか? 演奏内容は、ドラムレスなトリオ(ギター、ピア...
-
金曜日とか上野で飲み会があると、2次会の場所にこまります。 予約なしだと結構入れないのね。 そんなときに結構穴場というか入れちゃうのがこちら、「伝説の若鶏唐揚 腹八分目 」 むかしは、海峡って名前のいざかやだったのよな?と思ったら、「伝説の若鶏唐揚 腹八分目 」って名...
-
Blogger用のカレンダーのWidgetを作ってみました。 見た目はこのブログに張ってあるのを見てね。 簡単に説明すると、今日の日付に青マークがつき、エントリーのある日にはチェックが付きます。 追加されたい方は↓のボタンを押すと追加されます。 タイトルは...
0 件のコメント:
コメントを投稿